logo
IRC Archive / Freenode / #suse / 2010 / February / 28 / 1
BdMdesigN
@ mika: you must untar the files
ilitch
hi!
i have some problems after instaling a iso created on suse studio
tacit
ilitch: Once in the shell: "export http_proxy=
ilitch: (and run SuSEconfig)
ilitch
tacit in suse i have to use apt-get or what?
yum?
tacit
!zypper @ ilitch
SUSEhelp
ilitch: zypper is the easy to use commandline interface to the YaST (openSUSE PM pattern) package management. See http://en.opensuse.org/Zypper
ilitch
oqs thanks, know, i have on this computer: ubuntu, estrella roja and suse
but on the grub, when i try to start ubuntu gave me the error 17, and the estrella roja the error 13
any idea?
tacit
ilitch: Is that openSUSE's grub or ubuntu's grub?
sarah93
wow you should check this http://bit.ly/bFi9I4
ilitch
i think open suse
but i'm not sure
who can i know it?
tacit
ilitch: Is it green?
ilitch
no
it's blackç
tacit
ilitch: Which options does it offer?
ilitch
opensuse
estrella roja
ubuntu
floppy
and the live cd of open suse
ilitch: You probably changed the partition layout.
ilitch
and the solution is?
tacit
ilitch: Point grub to the right one. For an initial boot either use grub shell to edit the configuration. After a successful boot fix the configuration in /boot/menu.lst in the system responsible for the configuration.
ilitch
how can i open the grub shell because it don't gave me the option
tacit
ilitch: Press ESC.
ilitch
oqs thank ;)
tacit
I'm pretty sure it sais "press e to edit or c for a commandline"
ilitch
i'm going to look for it if i have any problems i'm going to tell you
tacit i don't know how to do it because it chenge my keyboard
do you know how to do the / ?
tacit
ilitch: http://upload.wikimedia.org/wikipedia/en/5/51/KB_United_States-NoAltGr.svg
ilitch
oqs thanks ;)
massi
leggendo in un furum mi è apparsa questa scritta con il viso di obama e due sirene hai lati mi spiegate cosa vuol dire grazie (il tuo ip è ** ** ** ** ** il tuo isp è telecom italia stai usando linux e usando firefox il tuo pc è sotto sorveglianza )
sinistre
!it @ massi
SUSEhelp
massi: Puoi ottenere supporto in lingua italiana nel canale IRC #opensuse-it oppure sul forum www.suseitalia.org
lazarus477
Can someone enlighten me please. Every once in a while my update applet (KDE 4) tells me I have some Dummy Package to update, what is this all about?
Cymage
lazarus477 : it means it is a package that points to a whole bunch of other packages. kinda like patterns
lazarus477
Cymage: I see. Then why do I end up getting an update error whenever one of these Dummy Packages is to be installed?
Cymage
who knows, would need to know what the actual error is
lazarus477
I have been using openSUSUE since 11.1 came out, currently I use both 11.1 and 11.2 on my machines so this is a frequent question for me.
hehe
Cymage
lazarus477 : i never use the update applet. quit using it in 10.3 when it always said it had to update a couple of apps, would download, install, then say needed to update those same apps all over again. was a viscious cycle
lazarus477
Cymage: I hear ya. Well then I think I will stick to zypper and disable this update applet.
Cymage
lazarus477 : thats what i do. i do a zypper update every couple of days
lazarus477
Me to but along side of that I would also try to please the little applet bugging me for updates, haha.
doje
hello. I've got several machines on my lan running openSUSE 11.2 now and I'm wondering if I could speed up the update process by caching downloaded packages so they don't have to be downloaded by each machine. Is there some built in method for this? I was thinking I might be able to use squid.
ananke
yeah, squid can do it, if you set it to cache larger files
lazarus477
doje: I use squid for that.
ananke
there's SMT, but it requires sles to run.
lazarus477
doje: Remember to set the machines to only download packages from one single specific mirror or else you will be downloading from all over the place.
doje: But this problem is if squid is not setup as a transparent proxy. As a transparent proxy I beleive you can have squide redirect all downloads to a specific mirror.
doje
I was thinking I could change the DNS names of the repos to they go through squid instead of a lan wide proxy
lazarus477
doje: That also sounds like a viable idea :-)
doje
I'll let you know how it goes :-)
ananke, lazarus477 thanks for the help
lazarus477
np
tom_
hi people, how can i turn off the blinking icon next to cursor ?
please :)
Cymage
what blinking icon?
tom_
when i load applications in kde4 is has a the icon of the app blinking next to cursor
had a look in configure desktop/appearance/icons. but nothing
sinistre
tom_: launch feedback
set it to "passive busy cursor" or something.
Cymage
tom_ : right click on main menu icon, select menu editor. go through each item and disable launch feedback
tom_
is there a way to set it for all apps in one click?
sinistre
tom_: as I said
tom_
had a look in configure desktop ?
where is the launch feedback settings sinistre?
sinistre
in the "desktop" section
tom_
ahhh woops
thanks :)
sinistre
np. It bugs me too. :P
tom_
quite simple really
Mook
just updated to 11.2/kde4; how do I set a hotkey to open the application launcher menu (the thing at the bottom left)? settings/keyboard&mouse/global/plasma workspace/application launcher doesn't seem to work.
cliff
Mook: right click on the launcher icon and click the "Application Launcher settings". The setting is in the window that opens
Guest16389
im trying to make a bridge connection with wlan and eth ....
Mook
cliff: thanks!
mccanless
Hi, all. I just started using the kde4 desktop. I clicked on the little pad and pencil icon on the side of the translucent rectangle in the upper left of the screen.
Guest16389
with bridge-utils and it does works :(
mccanless
How do I get that rectangle back?
beatbreaker
!ubuntu
SUSEhelp
For help and general chat about Ubuntu please go to IRC channel #ubuntu
BManojlovic
Guest16389: what is a problem?
Guest16389
ok ... what im exactly trying is try to share the connection of the wlan to the eth
there are no error message is just it dont make the connection
BManojlovic
Guest16389: why are you tried using bridging? is simple NAT not doing job or?
Guest16389
i try with bridge-utils
BManojlovic
Guest16389: fine but why bridging that is my question
Guest16389
yes is like simple NAT i guess
im reciving internet in wlan and i want to share it over the eth to my router
BManojlovic
bridging of eth and wan interface is not really supported operation
Guest16389
oh I see ....
BManojlovic
it is possible but it is not that simple
Guest16389
well i will keep using windows for that :( ....thanks
there are a tutorial or something for that?
BManojlovic
but wait
Guest16389
ok :)
yaloki
well that's plain old simple NAT
no reason to use bridging for that
BManojlovic
i'm trying to figure out why you don't do nating
exactly
Guest16389
ok
yaloki
Guest16389: your host will simply act as a SNAT to the hosts on eth
(SNAT is also known as "masquerading")
that's just a checkbox in yast2 firewall
Guest16389
mmm so it can share interent?
BManojlovic
YES
:)
Guest16389
LOL never mind
xD
thanks .... :)
yaloki
yast2 ’ firewall ’ masquerading ’ [x]
Guest16389
ok brb
BManojlovic
bridging is really not needed in your case as it makes things veeery complicated
Guest16389
welll a lot of thanks...... now fanaly i can stop using windows for the bridge :) see ya soon.....
ruben23
hi any repo for php5-eaccelrator..?
opnsuse 11.1
ananke
!pin @ ruben23
SUSEhelp
ananke: Please use http://packages.opensuse-community.org/index.jsp?searchTerm=@
ananke
(Action) kicks SUSEhelp
BManojlovic
:]]]
ruben23
ananke: i cant see it even i search the full name of the package
ananke
ruben23: then it doesn't exist
ruben23
i cant see the package name..
are there other ways i can get such package...
yaloki
ruben23: there are 3 or 4 php accelerators, I believe that the two best ones are packaged
ruben23: and if I'm not mistaken, eaccelerator is a dead (unmaintained) project nowadays
ruben23
yaloki: problem it si needed by my apps..
yaloki
ruben23: tough luck then, no one bothered to package it for openSUSE
ananke
looks like somebody has it for 11.2
Abd-Almo3tasim
hello
all
howto install kernel-source on opensuseEducation
and driver nvidia offline
yaloki
Abd-Almo3tasim: zypper in kernel-source
Abd-Almo3tasim
thank you yaloki
yaloki
Abd-Almo3tasim: for the nvidia driver, get it from nvidia.com and run it after installing the kernel-source package
!nvidia @ Abd-Almo3tasim
SUSEhelp
Abd-Almo3tasim: To install the nVidia drivers see http://en.opensuse.org/NVIDIA_drivers
ruben23
thanks i found a repo for it..
Etna
for some reason, if i use NetworkManager instead of KNetworkManager to manage my WiFi in OpenSuse 11.1, the OS refuses to connect to any SSID even though NetworkManager displays them. Why is that so?
tom__
anyone have a bridge/adhoc setup, with a wired and wireless adapter?
Etna
anyone knows why, for some reason, if i use NetworkManager instead of KNetworkManager to manage my WiFi in OpenSuse 11.1, the OS refuses to connect to any SSID even though NetworkManager displays them. Why is that so?
OrigenAE
Hi All, I've created an LV of 7.27TB, when I try resize the ext4 volume using resize2fs I recieve the error "resize2fs: File too large while trying to determine filesystem size" - I've read about this issue and it should only happen with 16Tb volumes with releases of e2fsprogs-1.41, any ideas?
tom__
how do i enable knetworkmanger?
is sez under icon in sys tray 'network manager disabled'
knetworkmanager*
ananke
OrigenAE: ouch. i know this is not much help, but i have never had such issues with xfs filesystems, larger than that
Cymage
exit
agowerdhan
hey, does anybody know how to start rhythembox or gtkpod automatically when iPOD is pluged in?
mish^
Any tips for maximising performance of an ath9k card as an AP? A laptop connects to it with a connection rate of "130.0 MBit/s MCS 15", but only gets around 20MBit/sec in realworld throughput...
bill-barriere
!pin pxelinux.0
SUSEhelp
bill-barriere: Please use http://packages.opensuse-community.org/index.jsp?searchTerm=pxelinux.0
octo_
is ther a command to look at the temp of the cpu through acpi ?
i have libsensors installed, but i dont have the command sensors available?
amonthoth
Has anybody installed openSUSE 11.2 with Ati radeon mobility 9200
ok_wait
amonthoth: i've not but from what i understand ATI's support for any of their products sucks. what kind of problems are you running into with this GPU?
aeroevan
!ati @ amonthoth
SUSEhelp
amonthoth: The ATI drivers cannot be integrated into the openSUSE distribution due to the separate license agreement. This guide is to help you install the ATI drivers the right way. http://en.opensuse.org/ATI_drivers (See also: http://en.opensuse.org/Radeon )
amonthoth
Thanks. I used openSUSE 10.3 and it was working fine. Now I did install openSUSE 11.2 just text mode because no graphics at all
aeroevan
strange :/
amonthoth
I download the ati drivers for opensuse with no results because seems there is not updated drivers for ati radeon mobility 9200
aeroevan
yeah, not really sure about that gpu...
amonthoth
there is support for radeon 9200 but not the mobility version of gpu
someone told me it is possible to install old drivers and tweaking the system
Choob: i checked both sites seems none can help with this ati version despite i used to use opensuse 10.3 before with it
_3yE_
hello dudes. can i read your bugzilla plz?
i tried to register with novel but it fails, just returns to the same form without error message.
amonthoth
3yE: no sure this can help but check if your browser has permitted cookies
_3yE_
yeah my opera is a cookie monster.
ill try another browser.
though im puzzled why there is no public read access to bugzilla. it's not like you'd have a chance of keeping anything secret in there.
amonthoth
try with mozilla firefox
_3yE_
ah i found public bugzilla methinks.
amonthoth
3yE: before you try another browser clean the brouser cache and try again
_3yE_
ah it has worked with firefox now. thankyous.
amonthoth
very welcome happy to be useful
_3yE_
.oO(though imo a site which doesnt work with opera is very likely to be broken-ish)
ok_wait
hey who would i contact regarding a 'kink' in the pannels of KDE 4.4?
_3yE_
why does english wiki link to bugzilla by http links and german by https?
this page: http://en.opensuse.org/Submit_a_bug
and its german counterpart
now validation makes me run hoops around it. :/ after a few minutes it finally worked tho.
Ghostbuster_
hi all
_3yE_
and why are the pages so slow :/ its like servers run windows...
.oO(or suse;)
(sry)
DiogenesW
servus
_3yE_
heil.
DiogenesW
should i ignore you _3yE_ ?
_3yE_
if you prefer so.
i'm just reading through the bugzilla and i'm not very fong of what i'm seing. ive considered trying suse again after some 10 years...